• El foro de relojes de habla hispana con más tráfico de la Red, donde un reloj es algo más que un objeto que da la hora. Relojes Especiales es el punto de referencia para hablar de relojes de todas las marcas, desde Rolex hasta Seiko, alta relojería, relojes de pulsera y de bolsillo, relojería gruesa y vintages, pero también de estilográficas. Además, disponemos de un foro de compraventa donde podrás encontrar el reloj que buscas al mejor precio. Para poder participar tendrás que registrarte.

    Por favor, antes echa un vistazo a la
    Información Básica sobre Protección de Datos

Se me ha arreglado solo el GW-M5610-1ER

  • Iniciador del hilo Ciclocampista
  • Fecha de inicio
Estado
Hilo cerrado
Ciclocampista

Ciclocampista

Milpostista
Verificad@ con 2FA
GW-M5610-1ER.jpg

Pues resulta que mi Casio G-Shock favorito (no me gustan otros) tenía un pequeño fallo: el sensor para la luz automática no funcionaba. Esa utilidad con la que podemos encender la luz con un giro de muñeca.

Me daba un poco igual, de hecho lo adquirí realmente barato debido a este pequeño fallo. Tengo otros Casio con la misma función y no la uso, por lo que decidí que el reloj era una buena compra, ya que estaba como nuevo y rebajadísimo debido al pequeño fallo. Todo lo demás va perfectamente.

El caso es que, como somos unos maníaticos, no dejaba de probarla de vez en cuando. Ya sabemos lo que "molesta" saber una cosa así. Fallaba hasta en el test del sensor que publiqué hace tiempo aquí en el foro. El sensor, aunque se oía al sacudir el reloj, no tenía efecto.

"- Test del sensor de movimiento de la luz automática. Desde la pantalla de hora normal, presionar simultáneamente los botones A. B y C. El reloj visualizará 8888 cuando se active el sensor. Presionar cualquier botón para volver a la pantalla normal."
https://relojes-especiales.com/foros/g-force/tests-para-los-gshock-452607/

Y ayer sucedió, no sé si fue casualidad, ya que llevaba tiempo sin probarlo, o porque fue la primera vez que salió en bici y con el traqueteo algo se arregló. Llego a casa, me aburro y me pongo a jugar con él... y ahí está la iluminación R.EL funcionando perfectamente.

Ahora, como no estaba, pues ando jugando con ella como un tonto. Ya la apagaré como hago en los otros Casio en los que la tengo. Pero sé que está ahí. :D :D :D
 
Última edición:
alangep

alangep

Forer@ Senior
Sin verificar
¡Pero qué gusto dan estos pequeños placeres tan triviales! [emoji6]
 
Ciclocampista

Ciclocampista

Milpostista
Verificad@ con 2FA
Inició el hilo (OP)
bartolomeus j s

bartolomeus j s

Milpostista
Sin verificar
... hace poco pensé que el mío se había
averiado también, pero era que lo probaba
con algo de luz, y para que el sistema automático
funcione necesita estár casi a oscuras
 
Casiotronico

Casiotronico

Forer@ Senior
Sin verificar
Raro que no funcionase y raro que se arreglara solo, pero oye, al final tienes un 5610 completo a buen precio. Yo esa función la dejo puesta siempre, porque tengo el negativo, y en cuanto hay poca luz si no, no se lee.

Saludos!
 
K

kreuz

Forer@ Senior
Verificad@ con 2FA
Según he leído por ahí, el autoencendido funciona por medio de una bolita que cuando el reloj está girado a un determinado ángulo se mueve y cierra un circuito y activa la luz. En otro foro leí que a otro usuario le pasaba lo mismo con un Frogman y se solucionó dándole unos meneos al reloj. Para mí sí que tiene sentido que se arreglara con las vibraciones.
 
Ciclocampista

Ciclocampista

Milpostista
Verificad@ con 2FA
Inició el hilo (OP)
Yo creo que fue con los meneos. El sensor se oía, pero no funcionaba. Sin duda alguna. Y lo probé con el test, no daba respuesta. Un pequeño milagro cotidiano. :clap:
 
psicoac

psicoac

De la casa
Sin verificar
La verdad que no uso ese sistema dado que ademas como se advierte en el manual puede generar gasto en la bateria, si bien alguna vez hace años que lo probé me funcionó una vez de cada 10 ... por lo que nunca lo activo...
Puede ser que los aceites hagan que el sensor se quede bloqueado hasta que se suelte por el calor o lo que sea ...
saludos
 
Voicelab

Voicelab

Habitual
Sin verificar
Ver el archivos adjunto 586094

Pues resulta que mi Casio G-Shock favorito (no me gustan otros) tenía un pequeño fallo: el sensor para la luz automática no funcionaba. Esa utilidad con la que podemos encender la luz con un giro de muñeca.

Me daba un poco igual, de hecho lo adquirí realmente barato debido a este pequeño fallo. Tengo otros Casio con la misma función y no la uso, por lo que decidí que el reloj era una buena compra, ya que estaba como nuevo y rebajadísimo debido al pequeño fallo. Todo lo demás va perfectamente.

El caso es que, como somos unos maníaticos, no dejaba de probarla de vez en cuando. Ya sabemos lo que "molesta" saber una cosa así. Fallaba hasta en el test del sensor que publiqué hace tiempo aquí en el foro. El sensor, aunque se oía al sacudir el reloj, no tenía efecto.

"- Test del sensor de movimiento de la luz automática. Desde la pantalla de hora normal, presionar simultáneamente los botones A. B y C. El reloj visualizará 8888 cuando se active el sensor. Presionar cualquier botón para volver a la pantalla normal."
https://relojes-especiales.com/foros/g-force/tests-para-los-gshock-452607/

Y ayer sucedió, no sé si fue casualidad, ya que llevaba tiempo sin probarlo, o porque fue la primera vez que salió en bici y con el traqueteo algo se arregló. Llego a casa, me aburro y me pongo a jugar con él... y ahí está la iluminación R.EL funcionando perfectamente.

Ahora, como no estaba, pues ando jugando con ella como un tonto. Ya la apagaré como hago en los otros Casio en los que la tengo. Pero sé que está ahí. :D :D :D
Me alegra oírlo compañero..

Estaba claro que lo que quería tu reloj era un paseo en bici para funcionar del todo :D

un saludo
 
Estado
Hilo cerrado
Arriba Pie